Minecraft Server Issues
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 16:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 15:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2021 - 15:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 15:18 EDT
Investigating
We are currently investigating issues with the Minecraft Server resulting in in-game commands being slow or non-responsive as well as other issues.
Posted Aug 13, 2021 - 14:57 EDT
This incident affected: Minecraft Server (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).