SkyBlock Profiles API disabled

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Apr 29, 2023 - 15:04 EDT

Monitoring

We have re-enabled the SkyBlock profiles endpoints and are monitoring.
Posted Apr 29, 2023 - 12:13 EDT

Investigating

We are currently investigating issues with the SkyBlock profiles API and as a result, we have disabled the profile endpoints. We do not currently have an ETA for when they will be enabled.
Posted Apr 29, 2023 - 10:31 EDT
This incident affected: Public API.