SkyBlock Dungeons Disabled
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 11:41 EDT
Update
We are continuing to work on bringing dungeons back online and have added additional potential fixes to the Alpha Network.
Posted Aug 29, 2022 - 14:05 EDT
Identified
We have identified the potential issue and have opened the Alpha Network for further testing and monitoring.
Posted Aug 26, 2022 - 14:12 EDT
Investigating
SkyBlock Dungeons are currently disabled while we are investigating a number of reported issues within the Dungeons system.
Posted Aug 25, 2022 - 14:36 EDT
This incident affected: Minecraft Server Games (SkyBlock).