Increased player ping
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 08:51 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2020 - 07:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2020 - 07:11 EDT
Investigating
We are currently investigating this issue.
Posted Oct 17, 2020 - 02:32 EDT
This incident affected: Minecraft Server.