Players unable to connect and commands not working

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Dec 22, 2021 - 13:43 EST

Monitoring

We are monitoring the situation to see if the issue occurs again to get more data on the situation
Posted Dec 21, 2021 - 13:48 EST

Investigating

We are currently investigating this issue.
Posted Dec 21, 2021 - 13:29 EST