Players unable to connect
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 15:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 14:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2022 - 12:21 EDT
Update
We are currently investigating an issue where players are unable to connect to the Hypixel Minecraft Server.
Posted Jun 03, 2022 - 11:41 EDT
Investigating
We are currently investigating an issue where players are unable to connect to the Hypixel Minecraft Server.
Posted Jun 03, 2022 - 11:39 EDT
This incident affected: Minecraft Server Games (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).