Emergency Maintenance
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 14:40 EST
Monitoring
A fix has been implemented and we are monitoring as we re-open the server
Posted Nov 16, 2022 - 14:21 EST
Update
We are continuing to investigate issues with one of our core services and as a result, we are in emergency maintenance. Players will be unable to join and the Public API is unavailable.
Posted Nov 16, 2022 - 14:04 EST
Investigating
We are currently investigating issues with one of our core services and as a result, we are in emergency maintenance.
Posted Nov 16, 2022 - 13:56 EST
This incident affected: Hypixel Minecraft Server and Public API.