SkyBlock Auction House, Bazaar, and Bank Disabled
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 09:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Everything has been re-enabled and auction timers have been extended due to the down time.
Posted Jul 09, 2022 - 04:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2022 - 03:26 EDT
Investigating
The Auction House, Bazaar, and Bank are currently disabled due to exploits, we are currently investigating the issues.
Posted Jul 09, 2022 - 00:51 EDT
This incident affected: Minecraft Server Games (SkyBlock).