Minecraft Server Outage
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 13:01 EDT
Monitoring
We have implemented a fix and are now monitoring
Posted Aug 06, 2022 - 12:40 EDT
Investigating
We are currently investigating an outage with the Hypixel Minecraft Server
Posted Aug 06, 2022 - 12:37 EDT
This incident affected: Minecraft Server Games (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).