Minecraft Server Authentication
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 05:41 EDT
Monitoring
Issues were found with one of our upstream providers which now seem to be resolved and we are monitoring.
Posted Oct 13, 2021 - 04:28 EDT
Investigating
We are currently investigating an issue with some users being unable to join the Minecraft Server due to authentication issues.
Posted Oct 13, 2021 - 03:57 EDT
This incident affected: Minecraft Server (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).