Players unable to join due to authentication
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 19:28 EDT
Investigating
We are currently investigating an issue with an upstream provider causing player authentication to fail and resulting in some players being unable to join.
Posted Jun 01, 2023 - 19:19 EDT
This incident affected: Services (Minecraft Server Authentication).