Limited Player Count

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 16:17 EDT

Identified

We have been able to allow more players into the server, but our upstream provider is still having some issues so we are still limited compared to our usual player count.
Posted Nov 02, 2023 - 13:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 13:20 EDT

Identified

An issue has been identified with an upstream provider, and as a result, we have temporarily limited the server's player count until the issue is resolved.
Posted Nov 02, 2023 - 11:17 EDT
This incident affected: Hypixel Minecraft Server.