Forums Degraded Performance
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 06:23 EST
Identified
The issue has been identified. The Hypixel Forums will be unavailable until this issue is resolved. You may submit bug reports and appeals at a later time. Thank you for your patience!
Posted Mar 05, 2021 - 04:42 EST
Investigating
We are currently investigating this issue. You will be unable to create threads or submit replies to threads in some sub-forums, such as the Server Bug Reports and Punishment Appeals forums.
Posted Mar 04, 2021 - 23:04 EST
This incident affected: Website.