SkyBlock Profiles API
Incident Report for Hypixel
Resolved
We have made some backend changes with the aim to improve the recent issues of increased response times on the SkyBlock profiles API and it is now operating normally. We will be monitoring the results over the coming days and will made additional changes if needed.
Posted Feb 04, 2023 - 17:49 EST
Investigating
We are investigating issues with the SkyBlock Profiles endpoints on the Hypixel Public API. During this time the endpoint may be disabled while we attempt to investigate and work on a solution.
Posted Feb 04, 2023 - 14:32 EST
This incident affected: Public API.