Public API Outage
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 11:56 EDT
Monitoring
We have scaled the service and SkyBlock profile endpoints are once again enabled. We will continue monitoring to make sure the changes are effective.
Posted Apr 26, 2021 - 08:56 EDT
Investigating
We are investigating issues with the Public API and SkyBlock profile endpoints are disabled. We do not have an estimate for when full service will be restored.
Posted Apr 25, 2021 - 14:54 EDT
This incident affected: Public API.