SkyBlock Bazaar and Booster Cookies disabled

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Jul 12, 2023 - 14:04 EDT

Update

We have re-opened the Bazaar and enabled consuming Booster Cookies. Any players affected by the issue of cookies purchased that could not be consumed should have had them refunded as a delivery in Jerry.
Posted Jul 12, 2023 - 12:55 EDT

Monitoring

We have re-opened the Bazaar and enabled consuming Booster Cookies. Any players affected by the issue of cookies purchased that could not be consumed should have them refunded as soon as possible.
Posted Jul 12, 2023 - 12:31 EDT

Investigating

We are currently investigating an issue with booster cookies and the bazaar, and as a result, both of these systems are currently disabled.
Posted Jul 12, 2023 - 10:41 EDT
This incident affected: Minecraft Server Games (SkyBlock).