SkyBlock Emergency Maintenance
Incident Report for Hypixel
Resolved
The Bazaar and Auction House have both been enabled and we are continuing to monitor for any further issues.
Posted Oct 10, 2022 - 15:10 EDT
Monitoring
We are now slowly opening the game back to players. The Bazaar and Auction House will remain closed and we will provide further updates tomorrow.
Posted Oct 09, 2022 - 18:23 EDT
Update
Due to the ongoing exploit, we have chosen to close the game for emergency maintenance. We will provide updates as necessary.
Posted Oct 09, 2022 - 14:30 EDT
Investigating
We are investigating further exploits similar to the incident earlier today, as a result, some features are disabled.
Posted Oct 09, 2022 - 14:06 EDT
This incident affected: Minecraft Server Games (SkyBlock).