Public API Outage

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Feb 28, 2022 - 02:42 EST

Update

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2022 - 02:36 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2022 - 02:36 EST

Investigating

We are currently investigating an issue with the Hypixel Public API being unavailable
Posted Feb 28, 2022 - 02:32 EST
This incident affected: Public API.