SMP Servers not booting
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 15:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 14:39 EDT
Investigating
We are currently investigating issues with SMP servers being unable to start.
Posted Jun 03, 2022 - 12:21 EDT
This incident affected: Minecraft Server Games (Hypixel SMP).