SkyBlock Unavailable
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 09:14 EDT
Monitoring
The issue has been resolved, and we are allowing players back into The Garden.
Posted Jul 11, 2024 - 09:00 EDT
Update
We have narrowed down an issue specifically with the database for Garden worlds, as a result, the game is available again but joining The Garden is disabled.
Posted Jul 11, 2024 - 08:41 EDT
Investigating
We are currently investigating a backend issue and as a result, SkyBlock has been put into emergency maintenance and players are unable to join.
Posted Jul 11, 2024 - 08:36 EDT
This incident affected: Minecraft Server Games (SkyBlock).