SkyBlock Auction House & Bazaar Disabled
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 17:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 15:53 EDT
Identified
The Auction House and Bazaar are currently disabled due to exploits, the issues have been identified and fixes are being implemented.
You can read more HERE.
Posted Jun 06, 2022 - 12:43 EDT
This incident affected: Minecraft Server Games (SkyBlock).