SkyBlock Hex Disabled
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 19:48 EDT
Monitoring
A fix has been implemented, the hex is now re-enabled and we are monitoring the results.
Posted Sep 07, 2022 - 12:46 EDT
Identified
An issue has been identified with the Hex and a fix is being implemented.
Posted Sep 06, 2022 - 05:50 EDT
This incident affected: Minecraft Server Games (SkyBlock).