Authentication issues for 1.8.9 players

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 07:08 EDT

Identified

We are aware of an issue causing some players on 1.8.9 to be unable to join the Hypixel Server due to an authentication issue with Mojang on their vanilla launcher. This is not an issue that the Hypixel Server can resolve, but we are monitoring the situation.
Posted Oct 03, 2025 - 12:52 EDT
This incident affected: Hypixel Minecraft Server.