PublicAPI Increased Response Times

Incident Report for Hypixel

Resolved

This incident has been resolved.
Posted Aug 21, 2022 - 15:34 EDT

Monitoring

We have made some changes to improve the response times back to their normal levels and are monitoring.
Posted Aug 21, 2022 - 15:12 EDT

Investigating

We are currently investigating an issue with increased response times on the PublicAPI. Some endpoints may be disabled while we investigate.
Posted Aug 21, 2022 - 15:00 EDT
This incident affected: Public API.