Network Issues - Nov 9
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 16:47 EST
Monitoring
We believe the issue is resolved but are continuing to monitor.
Posted Nov 09, 2020 - 15:08 EST
Investigating
The issue is still persisting and we are investigating.
Posted Nov 09, 2020 - 14:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 14:10 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2020 - 13:43 EST
This incident affected: Minecraft Server.