SkyBlock Dungeons Disabled
Incident Report for Hypixel
Resolved
Dungeons are now back to normal operation and the previously mentioned issues have been resolved.
Posted Aug 23, 2022 - 12:12 EDT
Update
The player cap has been removed from Dungeons and we will continue to monitor for any further issues.
Posted Aug 23, 2022 - 09:22 EDT
Monitoring
Fixes have been implemented and we are monitoring the results on live with a lower player cap on Dungeons.
Posted Aug 23, 2022 - 06:54 EDT
Identified
Some issue have been identified and fixes are being implemented on the Alpha Network.
Posted Aug 21, 2022 - 18:56 EDT
Update
We are continuing to investigate the reported Dungeon issues and have released a public statement regarding our next actions: https://hypixel.net/threads/dungeons-temporarily-unavailable.5082869/
Posted Aug 21, 2022 - 14:00 EDT
Investigating
SkyBlock Dungeons are currently disabled while we are investigating a number of reported issues within the Dungeons system.
Posted Aug 21, 2022 - 13:38 EDT
This incident affected: Minecraft Server Games (SkyBlock).