Issues with connecting to the Minecraft Server
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 08:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2021 - 14:01 EDT
Identified
We are currently looking into a similar issue to yesterday where players are unable to connect and other proxy level issues.
Posted Sep 05, 2021 - 11:35 EDT
This incident affected: Minecraft Server (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).