Issues with connecting to the Minecraft Server
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 21:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2021 - 20:04 EDT
Investigating
We are currently investigating issues with connecting to the Minecraft Server and some issues at the proxy level.
Posted Sep 04, 2021 - 19:44 EDT
This incident affected: Minecraft Server (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).