SkyBlock Profile Visibility
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 21:33 EST
Monitoring
A fix has been implemented, missing profiles should now be visible with erroneous members removed again. We are continuing monitoring the results for now to be safe.
Posted Jan 16, 2024 - 17:36 EST
Identified
We are currently investigating a profile visibility issue regarding coops. We have identified a small subset of users who have had their profiles visually removed from in-game menus/API etc. Note that these profiles are not wiped and their data is still intact. We have turned off the logic causing this issue and we are aiming to restore everyone affected by this shortly. For more info see: https://hypixel.net/threads/5577601/
Posted Jan 16, 2024 - 10:38 EST
This incident affected: Minecraft Server Games (SkyBlock).