Public API Outage
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 17:05 EDT
Investigating
We are aware of issues with the Public API and have temporarily disabled SkyBlock profile endpoints.
Posted Apr 16, 2021 - 13:41 EDT
This incident affected: Public API.