Housing Browser Unavailable
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Dec 10, 2022 - 18:59 EST
Monitoring
We have now implemented a fix to improve guild lookup during house browsing, and we have re-enabled the full functionality of the browser and are monitoring.
Posted Dec 10, 2022 - 16:26 EST
Update
We have identified an issue causing the Housing browser to fail loading houses. In the meantime, we have disabled the browser looking up Guild information.
Posted Dec 10, 2022 - 14:03 EST
Identified
We have identified an issue causing the Housing browser to fail loading houses. In the meantime, we have disabled the browser looking up Guild information.
Posted Dec 10, 2022 - 13:09 EST
Investigating
We are currently investigating an issue with the Housing browser being unavailable
Posted Dec 10, 2022 - 13:01 EST
This incident affected: Minecraft Server Games (Housing).