Intermittent connection issues
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 21:46 EDT
Monitoring
The connection issues seem to be resolved and we are monitoring.
Posted Jun 14, 2021 - 21:06 EDT
Identified
We have identified the issue with an upstream provider and are working with them to resolve it as soon as possible.
Posted Jun 14, 2021 - 19:47 EDT
Investigating
We are currently investigating an issue with intermittent connection issues to the Minecraft Server and Forums.
Posted Jun 14, 2021 - 19:27 EDT
This incident affected: Minecraft Server Games (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels) and Forums, Public API.