Increased API response times
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 13:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2022 - 12:34 EDT
Update
We are continuing to investigate the issue of increased response times and bad gateway errors. The issue is currently isolated to SkyBlock profile endpoints.
Posted Apr 09, 2022 - 11:05 EDT
Investigating
We are currently investigating an issue with increased response times and some requests failing on the Public API.
Posted Apr 09, 2022 - 10:47 EDT
This incident affected: Public API.