Unable to join games
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted May 14, 2022 - 19:04 EDT
Monitoring
We have implemented a fix for one of the database nodes that had a failure and are monitoring the results. We are slowly re-enabling disabled games and systems.
Posted May 14, 2022 - 18:09 EDT
Identified
The issue has been identified and a fix is being implemented. SkyBlock is currently in emergency maintenance while we work on implementing a fix.
Posted May 14, 2022 - 17:31 EDT
Investigating
We are currently investigating an issue causing players unable to join some games and other issues on the Minecraft Server.
Posted May 14, 2022 - 17:19 EDT
This incident affected: Minecraft Server Games (SkyBlock, Bed Wars, Housing, Duels).