Public API Response Times
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 17:49 EST
Monitoring
We have re-enabled these endpoints after making some improvements. We'll be looking at deploying new hardware for further improvements in the coming days.
Posted Mar 09, 2021 - 16:21 EST
Identified
We have temporarily disabled SkyBlock profile endpoints while we work on scaling the hardware for the Public API due to increased demand
Posted Mar 09, 2021 - 13:01 EST
Investigating
We are currently investigating issues with the Public API having increased response times than usual.
Posted Mar 09, 2021 - 11:46 EST
This incident affected: Public API.