Minecraft Server Issues
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 07:36 EDT
Monitoring
A fix has been implemented to the database configuration which caused internal database queries to fail.
Posted Oct 07, 2021 - 07:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 07:02 EDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 07:01 EDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 07:00 EDT
This incident affected: Minecraft Server (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels) and Public API.