Minecraft Server Issues
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 22:59 EDT
Monitoring
A potential fix has been implemented and we are monitoring.
Posted Oct 12, 2021 - 22:00 EDT
Identified
A potential cause has been identified and we are working on a fix.
Posted Oct 12, 2021 - 21:39 EDT
Investigating
We are currently investigating issues with being unable to join the Minecraft server or perform actions at times
Posted Oct 12, 2021 - 20:56 EDT
This incident affected: Minecraft Server Games (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).