Public API Endpoints Disabled
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 20:29 EDT
Identified
We are investigating issues with an internal service and have disabled the following endpoints on the Public API:

- /skyblock/auctions
- /skyblock/auctions_ended
- /skyblock/bazaar

We do not currently have an ETA for when they will be re-enabled.
Posted Jul 16, 2021 - 15:03 EDT
This incident affected: Public API.