Migration Verification Unavailable
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 21:06 EDT
Monitoring
We have made some improvements to increase the available throughput of accounts using the service and are monitoring.
Posted Mar 18, 2022 - 20:46 EDT
Identified
We are aware of an issue that is preventing some players from verifying their migration status due to a high amount of players. We are working to improve this the best we can.
Posted Mar 18, 2022 - 20:31 EDT
This incident affected: Services (Microsoft Linking).