Proxies failing to balance
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 13:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 13:14 EDT
Investigating
We are currently investigating an issue of our proxies failing to balance. We have reduced the maximum player count of the server during this issue.
Posted Jul 13, 2022 - 12:52 EDT
This incident affected: Minecraft Server Games (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).