Minecraft Server Outage
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 16:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 15:24 EDT
Investigating
We are currently investigating an issue with players being unable to join the Minecraft Server or join games
Posted Apr 21, 2021 - 15:17 EDT
This incident affected: Minecraft Server Games (SkyBlock, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).