Outage
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 23:22 EDT
Monitoring
Our upstream provider have implemented a fix and we are monitoring
Posted Aug 04, 2022 - 22:59 EDT
Update
Our upstream provider are continuing to work on implementing a fix for this issue.
Posted Aug 04, 2022 - 22:07 EDT
Identified
The issue causing a major outage has been found to be caused by an upstream provider. We will provide updates as necessary.
Posted Aug 04, 2022 - 20:42 EDT
Investigating
We are currently investigating an outage across the server, forums, and Public API.
Posted Aug 04, 2022 - 20:27 EDT
This incident affected: Minecraft Server Games (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels), Services (Minecraft Server Authentication, New Year Roundup, Guilds, Friends, Parties, Mystery Boxes, Player Tipping, Rewards, Game Stats), and Alpha Minecraft Server, Forums, Wiki, Public API.