Players unable to connect due to Authentication
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 10:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2022 - 10:30 EST
Investigating
We are currently investigating an issue with players being unable to authenticate and join the Minecraft Server.
Posted Feb 04, 2022 - 10:20 EST
This incident affected: Services (Minecraft Server Authentication).