Players unable to join
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 23:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2022 - 20:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2022 - 20:29 EST
Investigating
We are currently investigating an issue where players are unable to join or have an increased latency to the server
Posted Jan 02, 2022 - 19:59 EST
This incident affected: Minecraft Server (SkyBlock, Hypixel SMP, Bed Wars, SkyWars, Murder Mystery, Housing, Build Battle, Arcade, Prototype Lobby, The TNT Games, The Pit, UHC Champions, Classic Lobby, Mega Walls, Blitz SG, Cops and Crims, Smash Heroes, Warlords, Duels).