Public API SkyBlock Profile Endpoints Disabled
Incident Report for Hypixel
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 12:38 EDT
Investigating
We are currently investigating an issue with the skyblock profiles endpoints and as a result the endpoints are currently disabled.
Posted Apr 17, 2024 - 11:58 EDT
This incident affected: Public API.